2
Third Party Software Youtube app not working

  1. NimdaBE Eclair Feb 6, 2017

    NimdaBE, Feb 6, 2017 :
    Hello,

    I have a new Oneplus 3T and the youtube app is not working. When i open the app it just keeps loading forever. I have tried removing the app but i can only remove updates so it reverts back to an older version. I have also tried other solutions i found online like removing the updates, clearing the cache from Play Store and Play Services, rebooting the phone, re-applying the updates,... Nothing works. I'm not able to completely remove the youtube app to re-install it.

    My phone has the latest updates (oxygenos 4.0.2)

    Other Google apps are working fine (gmail, maps, photos,...). Any ideas?

    thanks in advance...
     

    #1
    wjun93 and G_Vivec_Babu_mYgq like this.
  2. Master_TC Jelly Bean Feb 6, 2017

    Master_TC, Feb 6, 2017 :
    Force stop of the app and then wipe cache and then the data. Reboot your phone. Now test in wifi.
     

    #2
    G_yash_chaurasia_dDcE likes this.
  3. Shaswat911 Cupcake Apr 3, 2017


    #3
  4. Sathvik_K_R Gingerbread Apr 3, 2017


    #4
  5. Sathvik_K_R Gingerbread Apr 3, 2017

    Sathvik_K_R, Apr 3, 2017 :
    Sorry don't read completely your post. May be if you have tried everything then not sure why it is not working
     

    #5
  6. Nikhil byadwal Donut Apr 3, 2017

    Nikhil byadwal, Apr 3, 2017 :
    if nothing else is working just reset your phone.
    otherwise your can clear cache from recovery .
    clearing cache from recovery Normally solve most of the issue.
     

    #6
  7. G_yash_chaurasia_dDcE Cupcake Apr 3, 2017


    #7
  8. Grobert94 Cupcake Apr 3, 2017

    Grobert94, Apr 3, 2017 :
    Try logging your google accounts off the phone. Uninstall youtube then install again as it will revert to default settings instead of your account's.
     

    #8
  9. G_Kunal_Kumar_zFTk Cupcake May 22, 2017


    #9
  10. amitssj Ice Cream Sandwich May 22, 2017


    #10
  11. F_Prathmesh_Hirve_yPTJ Cupcake Jun 9, 2017

    F_Prathmesh_Hirve_yPTJ, Jun 9, 2017 :
    I am facing same problem, but thing is that YouTube can work on mobile data but it is not working when connected to WiFi. all apps are working when connected to WiFi. even YouTube works in mobile browser but don't work in native YouTube app. provide suggestions/ help.
     

    #11
  12. F_Diganta_Koner_WIXu Jelly Bean Jun 9, 2017


    #12
  13. grabb0id Cupcake Aug 17, 2017

    grabb0id, Aug 17, 2017 :
    Have exactly the same issue. In the app WiFi doesn't work, 4g does. In browser YouTube works fine also on WiFi. Tried clearing cache, reverting to factory version.. updating again from store. To no avail.
     

    #13
  14. AshutoshShandilya Eclair Sep 14, 2017


    #14
  15. Manish004 Cupcake Oct 12, 2017

    Manish004, Oct 12, 2017 :
    Select YouTube from settings-> apps. then select the data usage.. turn off the datausage disabled
     

    #15
    HD14792 likes this.
  16. HD14792 Cupcake Oct 17, 2017

    HD14792, Oct 17, 2017 :
    Exactly what was required!! Thanks
     

    #16
  17. wjun93 Cupcake Oct 22, 2017

    wjun93, Oct 22, 2017 :
    doesn't work
     

    #17