18
Why Is There a lot of Storage Being Used After 7.1.1 Update?

  1. Achintya.B Gingerbread Mar 19, 2017

    Achintya.B, Mar 19, 2017 :
    Yeah, probably something wrong with their phone lol.
     

  2. G_Smitha_Vishal_EjHA Cupcake Mar 19, 2017

    G_Smitha_Vishal_EjHA, Mar 19, 2017 :
    had the same issue.... post updation... check for Google photos app. it's background data utilizes major part of the data. disabling the same might help
    1489895171271.jpg

    1489895209394.jpg
     

  3. vigneshjack Donut Mar 19, 2017

    vigneshjack, Mar 19, 2017 :
     

    kriteshshah likes this.
  4. G_Sid_Gog_gucx Honeycomb Mar 19, 2017

    G_Sid_Gog_gucx, Mar 19, 2017 :
    Check folders listed under OTHER a see how much space they've used.
     

  5. Lalit_Verma Donut Mar 19, 2017

    Lalit_Verma, Mar 19, 2017 :
    There r several problems or bugs in the new update Android 7.1.1, some of them are-
    1. There is lot of memory used in others folder.
    2. The shotononeplus folder is missing in wallpaper selection.
    3. The photo editing tools to create watermark & other features r missing in the final build.
    please rectify these bugs..
     

  6. Ajdi Donut Mar 19, 2017

    Ajdi, Mar 19, 2017 :
    Did anyone try to factory reset from recovery as that usually solves this issue
     

  7. kowshikpsg Eclair Mar 19, 2017

    kowshikpsg, Mar 19, 2017 :
    I tried everything including factory reset didn't work for me
    so I rollbacked to 4.0.3 .....4.0.3 doesn't have this issue
     

    Ajdi likes this.
  8. elanglois KitKat Mar 19, 2017

    elanglois, Mar 19, 2017 :
    First, stop looking at "Other" since this is not a folder. Its a category that just means space that is used in various places. From what you describe, it is simply showing the space used by the dalvik/art cache. Android apps are written in Java and stored as DEX code, independant of any CPU. When you install them, the DEX is translated to native code and stored in the Dalvik/ART cache so that it doesn't have to recompile every time you run something. If the older OS was ignoring this data it would look like you suddenly have a bunch of crud. Did the amount of free space change, or just the Other?

    Try using the FX File Manager's Cleaner tool to analyze your storage.
     

  9. keepermike Gingerbread Mar 19, 2017

    keepermike, Mar 19, 2017 :
    The amount of free space changed as well as the other in storage for me
     

  10. elanglois KitKat Mar 19, 2017

    elanglois, Mar 19, 2017 :
    Has anyone taken my suggestion and found what is taking up the space using FX? I don't update using the OTA, so I can't test it for you
     

  11. Ajdi Donut Mar 19, 2017

    Ajdi, Mar 19, 2017 :
    Did you try factory reset from recovery?
     

  12. Manav_gupta13 Cupcake Mar 19, 2017


  13. Peter Trifonov Eclair Mar 19, 2017

    Peter Trifonov, Mar 19, 2017 :
    I did a factory reset and so some other people said previously in the theme. No result, still around 4 gb in other.
     

  14. keepermike Gingerbread Mar 19, 2017

    keepermike, Mar 19, 2017 :
    I have and I could not find anything of that size anywhere
     

  15. G_dineshshankar_raj_wmpY Cupcake Mar 19, 2017


  16. keepermike Gingerbread Mar 19, 2017

    keepermike, Mar 19, 2017 :
    Screenshot_20170318-152103.png
    This was my storage usage on 4.1.0
    Screenshot_20170319-102303.png
    And this was what my system says while on marshmallow with all the exact same files and apps on my phone. Something isn't reading correctly, as I even tried flashing the full zip and it always shows that extra 4gb as being used up
     

  17. keepermike Gingerbread Mar 19, 2017

    keepermike, Mar 19, 2017 :
    Screenshot_20170319-105128.png
    I did the OTA to 4.1.0 from 3.2.8 and storage seems to read correctly.
    Screenshot_20170319-110525.png
    I them factory reset to get f2fs and that stupid 3.5gb being used up is back. I wonder if it has something to do with that, as a factory reset from recovery should leave no files not 3gb worth of stuff
     

    Ajdi likes this.
  18. scorpyix Froyo Mar 19, 2017


  19. Mohit_S Gingerbread Mar 19, 2017

    Mohit_S, Mar 19, 2017 :
    You might have not updated your phone from marshmallow to nougat earlier
     

  20. Andrizzy R Honeycomb Mar 19, 2017

    Andrizzy R, Mar 19, 2017 :
    I did the factory reset from recovery and thats what made me make this thread. Weird because this issue isn't supposed to happen when the phone is reset from recovery
     

    Ajdi likes this.