18
Update of Oxygen OS 4.1.3 is not upto the mark.

  1. G_Nugroho_Adi_Putranto_p Cupcake Apr 20, 2017 at 1:31 AM


    #21
  2. Wangru Cupcake Apr 20, 2017 at 1:48 AM

    Wangru, Apr 20, 2017 at 1:48 AM :
    1) After using finger print sensor the display doesn't turn on instantly, it take the time of 2-3 seconds to glow the display.

    2) Battery taking too long time for charging.

    3) There is no direct video calling facility.
     

    #22
  3. KLH Eclair Apr 20, 2017 at 4:00 AM

    KLH, Apr 20, 2017 at 4:00 AM :
    I actually downgraded from 4.0.1 back to 3.2.8 (rooted) until recently using 4.1.1(stock). The downgrade was because everything was screwy on 4.0.1 as you guys are saying. Nothing seemed as smooth as 3.2.8 so I went back.

    When 4.1.1 came out I just decided to run it stock. I backed up my data (Nandroid), loaded 4.1.1, and then did a factory reset. After that, there was no screwiness. Everything just worked as well as or better than 3.2.8 - except the alert slider.

    I recently upgraded to 4.1.3, and everything seems smoother - except the alert slider.

    The only thing I can say to those experiencing issues... back up your data and do the factory reset. If you still have issues - it's the OS itself.
     

    #23
  4. Deekeh Cupcake Apr 20, 2017 at 4:27 AM


    #24
  5. mmddmm1702 Honeycomb Apr 20, 2017 at 6:28 AM


    #25
  6. Menonsub Cupcake Apr 20, 2017 at 7:13 AM


    #26
  7. Srinivasarao88 Cupcake Apr 20, 2017 at 7:24 AM


    #27
  8. G_shubham_katakdhond_JDa Eclair Apr 20, 2017 at 7:31 AM


    #28
  9. G_sarvpreet_singh_vovz Cupcake Apr 20, 2017 at 7:44 AM


    #29
  10. G_rajesh_kumar_dUZE Cupcake Apr 20, 2017 at 7:55 AM


    #30
  11. G_rajesh_kumar_dUZE Cupcake Apr 20, 2017 at 7:56 AM


    #31
  12. DharshithBN Cupcake Apr 20, 2017 at 8:06 AM

    DharshithBN, Apr 20, 2017 at 8:06 AM :
    after the update my battery drains very fast andthere is also a big file present which occupies 10gb of the storage, is this same with everyone else?
     

    #32
  13. G_Shreyash_Singh_Upda Eclair Apr 20, 2017 at 8:11 AM

    G_Shreyash_Singh_Upda, Apr 20, 2017 at 8:11 AM :
    hey I think you have enabled autobackup setting in the settings menu.... just go to settings menu once and search for backup thing.... disable it as by default it sends lot amount of data everytime the data is on as in your case WiFi was on ... just try and let me know if it helps...
     

    #33
  14. mmddmm1702 Honeycomb Apr 20, 2017 at 9:22 AM

    mmddmm1702, Apr 20, 2017 at 9:22 AM :
    Is Google backup active and restores your apps after reset?
    Caused trouble for me.
     

    #34
  15. Yash Bhardwaj Ice Cream Sandwich Apr 20, 2017 at 9:37 AM

    Yash Bhardwaj, Apr 20, 2017 at 9:37 AM :
    1492677322379.jpg

    1492677322443.jpg
    20-30 mins for charging from 5%-100%.You must be drunk.
    My sot is awesome.
     

    #35
  16. rangeric94 Eclair Apr 20, 2017 at 12:02 PM


    #36
    Yash Bhardwaj likes this.
  17. jayeshkm Cupcake Apr 20, 2017 at 12:24 PM

    jayeshkm, Apr 20, 2017 at 12:24 PM :
    I am having wifi issues after update. My phine does not connecting to wifi from next room of router which it previously used to. how to ho back to 4.1.2
     

    #37
  18. G_Maicon_Edipo_tOeC Cupcake Apr 20, 2017 at 12:25 PM


    #38
  19. shresth_kumar Eclair Apr 20, 2017 at 2:44 PM

    shresth_kumar, Apr 20, 2017 at 2:44 PM :
    12+ seriously....u Kidding?????
     

    #39
  20. G_dhiraj_kumar_gBga Cupcake Apr 20, 2017 at 3:47 PM


    #40