43
[Solution] : Low Battery Or Full Black Screen & OPO Not Booting Due Over-discharge

  1. sukanta.hazra Ice Cream Sandwich Aug 15, 2014

    sukanta.hazra, Aug 15, 2014 :
    Hi Friends,

    low_battery_warning_screen.png

    I faced the the same issue and it is solved now....

    See the link below and follow the trick (if required repeat the trick for 2 or 3 times)

    https://forums.oneplus.net/threads/oneplus-one-not-charging-fixed-added-video.77439/

    Thanks to @jayb222




    In My Case, I did the following steps...

    After getting a full black screen (even no "low battery warning" screen after 1 day) and not even boot into recovery / fastboot...

    ===========================================
    1) Kept the phone for 12 hours without touching and charging...

    2) Plug official charger and usb for a moment... and tried booting... Nothing happend

    3) Charged with official charger and usb for 6 hours and then

    4) Pull off the usb and put back again ... and i got the LOW battery screen again,
    WOW, staying for 4 / 5 mins...

    5) Now don't try to boot or anything.. keep it charging for 30 mins more and let it be charged
    upto atleast 10% (you will see normal charging battery icon screen) even
    it is black.

    6) Now finally boot your device by pressing power button for few seconds

    7) Phone should boot normally...
    ================================================


    Note: NEVER Let your Lipo / Li-ion battery discharge below 3% to avoid this kind of problem... otherwise Battery protection circuit will be activated and hence preventing your device to accept charge...

    Best charging practice for lipo battery is Partial Charge, like -- 30% to 80% or 10% to 90%


    Let us know the result....

    ----------------------------------------------------------------

    Another Solution , if the above process not worked ...

    2) Submit Ticket to OnePlus Support or ask for RMA.

    3) Disconnecting and re-connecting the battery Like --
    https://forums.oneplus.net/threads/oneplus-one-battery-dead-issue-solved.41777/

    4) =================== THEORY ====================================
    for Lipo Li-ion batteries.... if it discharges lower than a battery voltage (say less tha 3volt / 2.7 volt)

    If the lipo battery voltage drops below 1.5Volt, it might damage forever. Boosting it will not help to bring it's life back.

    then a security protection battery circuit takes into action and prevents the battry to get charge ... and goes into a deep sleep mode

    if someone can charge that battery with some special charger (NiMH) with 1C, 1amp charger for 15 sec to 1 min , it will then deactivate the protection and after that , we can normally charge that battery

    here is the link for it --- http://www.rcgroups.com/forums/showthread.php?t=1072324

    http://batteryuniversity.com/learn/article/low_voltage_cut_off
    =============================================================



    :cool::D:p:);):rolleyes::eek:
     
    Last edited: Aug 17, 2014

    #1
    webdel52, taka61, eLedar and 40 others like this.
  2. drmartin KitKat Moderator Aug 15, 2014

    drmartin, Aug 15, 2014 :
    Thanks for sharing your experience, never heard of this problem before!
    [​IMG]
     

    #2
    hot_as_fire and McAwesomePL like this.
  3. Nilesh Sajnani KitKat Aug 15, 2014


    #3
    eragon86 likes this.
  4. malidan Lollipop Aug 15, 2014


    #4
  5. Max741 Eclair Aug 15, 2014


    #5
  6. sukanta.hazra Ice Cream Sandwich Aug 15, 2014


    #6
    dasari murthy likes this.
  7. Blachloq Honeycomb Aug 15, 2014


    #7
    Max741 likes this.
  8. Blachloq Honeycomb Aug 16, 2014

    Blachloq, Aug 16, 2014 :
    ...OMG .. It works .. thanks for the hint to wake the sleeping beauty again...:D:D
     

    #8
    ReRunRod and ronclon like this.
  9. luckyfmj Ice Cream Sandwich Aug 16, 2014

    luckyfmj, Aug 16, 2014 :
    i always charge my opo when it is near 3 %. never seen something like that.
     

    #9
  10. rafaelraposo Froyo Aug 16, 2014

    rafaelraposo, Aug 16, 2014 :
    Thank you for letting us. Today my OPO discharged completely, just had to plug it in and charged perfectly but I'll try to avoid those kind of situations.
     

    #10
  11. johnnytensai Ice Cream Sandwich Aug 16, 2014

    johnnytensai, Aug 16, 2014 :
    @sukanta.hazra

    thanks for your update,
    however, i think my problem is a bit different from yours, please hear me out and please help me out.
    here is my problem:
    • the screen is black but the backlight comes on but no type of screen images come up.
    • i can still lock and unlock my phone, i can hear the sound also.
    • ive tried restarting my phone, with the volume down and power, but nothing comes up.
    • occasionally, the screen is displaying something, but the display is disrupted, just like a jigsaw puzzle.. after that, it is not responding.
    • Is it a LCD problem?
    thankyou, my friend..
    at the same time, i will be trying your method too.
     

    #11
  12. sukanta.hazra Ice Cream Sandwich Aug 16, 2014

    sukanta.hazra, Aug 16, 2014 :
    I guess , it is not battery problem... Can you see boot logo, when you pressed power button ?

    Try to boot into fastboot (vol up + power .. when vibrates , release all) , then freshly install cm11s

    Follow this link ...
    http://forum.xda-developers.com/oneplus-one/general/guide-return-opo-to-100-stock-t2826541


    -fastboot flash boot boot.img
    -fastboot flash system system.img
    -fastboot flash recovery recovery.img
    -fastboot flash cache cache.img
    -fastboot flash modem NON-HLOS.bin
    -fastboot flash sbl1 sbl1.mbn
    -fastboot flash dbi sdi.mbn
    -fastboot flash aboot emmc_appsboot.mbn
    -fastboot flash rpm rpm.mbn
    -fastboot flash tz tz.mbn
    -fastboot flash LOGO logo.bin

    -fastboot flash userdata userdata_64G.img

    -fastboot reboot

    =============

    it problem persists ... most probably LCD H/W prob... go for RMA / Support ticket...
     

    #12
    IWantOneNow likes this.
  13. johnnytensai Ice Cream Sandwich Aug 16, 2014

    johnnytensai, Aug 16, 2014 :
    i cannot see the boot logo><
    i m going to go for your second recommendation
     

    #13
  14. Max741 Eclair Aug 16, 2014

    Max741, Aug 16, 2014 :
    I'd Just like to tell the OP that I love him in the strictest non-**** way :')) Cause now my baby is alive and running again.... Hope was still alive and I'm so happy!! They should make this a sticky just in case other people have the same problems they can find the solution easily.
     

    #14
  15. sukanta.hazra Ice Cream Sandwich Aug 17, 2014

    sukanta.hazra, Aug 17, 2014 :
    I am glad that, it worked for you .... I need a little "like" from you... :p
    *kidding"
     

    #15
    paulo111 likes this.
  16. Max741 Eclair Aug 17, 2014

    Max741, Aug 17, 2014 :
    You got my love \o/!!
     

    #16
    sukanta.hazra likes this.
  17. sukanta.hazra Ice Cream Sandwich Aug 17, 2014

    Last edited: Aug 17, 2014

    #17
    Chaut59 likes this.
  18. auliasinadya Honeycomb Aug 17, 2014


    #18
  19. flolaff Eclair Aug 17, 2014

    flolaff, Aug 17, 2014 :
    Agreed. It gave life back to my One !
     

    #19
    J50, Max741 and sukanta.hazra like this.
  20. sukanta.hazra Ice Cream Sandwich Aug 17, 2014


    #20