47
Petition & workarounds to get old vibration mode back

  1. spacelordmafia Eclair Jan 11, 2017


    #81
    aris42 likes this.
  2. m1tch3m Honeycomb Jan 11, 2017

    m1tch3m, Jan 11, 2017 :
    Argh you can though!!!

    Please follow these steps!!!

    Go to Settings - Alert slider - Ring - Also vibrate for calls - ENABLE THIS!!!

    It will then vibrate for calls/alerts when the slider is at the bottom in Ring mode!!!

    Top position to middle position...........................
     

    #82
  3. aris42 Gingerbread Jan 11, 2017

    aris42, Jan 11, 2017 :
    First, this will vibrate only for calls, and not for notifications, so it's kind of useless. If I set my phone in vibration mode, it's to dismiss all sounds, not just the calls. And then, why do we have to go through the settings each time to enable / disable such a simple thing, where we could use the volume keys / the alert slider ?
     

    #83
  4. aris42 Gingerbread Jan 11, 2017

    aris42, Jan 11, 2017 :
    I added the hashtag to the petition ! Great initiative !
     

    #84
  5. rupran Donut Jan 11, 2017

    rupran, Jan 11, 2017 :
    But it will still make a sound as well because you can not turn the notification volume to 0% with the volume down button. That's the whole point of this discussion.

    It should be possible to have separate "full silent" and "vibrate, but don't make any noise" settings without unlocking the phone and going through the menu, which is what it used to be like prior to 3.5.X/4.0.

    Argh!
     
    Last edited: Jan 11, 2017

    #85
    janguv and fraserbarrett like this.
  6. Oadmo Cupcake Jan 11, 2017


    #86
  7. fraserbarrett Cupcake Jan 11, 2017

    fraserbarrett, Jan 11, 2017 :
    This I a major issue for me. I want either silent, or no volume vibration, and to be able to control this easily with the volume button like I used to.
    In meetings I sometimes need to know if someone is contacting me via vibration but to easily dismiss the calls and have no further vibration at the touch of the volume button. I can no longer do this and it will stop me buying a oneplus 3T which I was about to upgrade my OP2 to.
    The new setting is crazy and adds nothing to the functionality. I'll have to change phone if this isn't sorted in the next couple of weeks.
     

    #87
  8. janguv Honeycomb Jan 11, 2017

    janguv, Jan 11, 2017 :
    In this thread: ignorant people who are so self-assured and myopic they can't think of how other users may use stock settings.

    To everyone mentioning the vibrate option for silent mode and ring mode:

    *Yes, we know. We're not stupid. But (a) we still have to have sound in both ring and DND mode, (b) we don't always want notification buzzes coming through on silent now, (c) we might want all notifications to buzz on ring mode, and especially for me: (d) we want no sound and vibrations on DND mode.*

    So before you go yapping on with your "solutions" (just do x), try to imagine people with different use cases to your own.
     

    #88
    aris42 likes this.
  9. aligimmie Cupcake Jan 11, 2017


    #89
    Thameem khan likes this.
  10. Thameem khan Cupcake Jan 11, 2017


    #90
  11. janguv Honeycomb Jan 11, 2017


    #91
  12. m1tch3m Honeycomb Jan 11, 2017

    m1tch3m, Jan 11, 2017 :
    It vibrates for notifications also!!!

    You don't though... You use the slider to pick the correct profile...

    Argh... Again there is!!!!!!!!!

    "full silent" - MIDDLE POSITION!

    "vibrate, but don't make any noise" - TOP POSITION! (make sure vibration is enabled in silent profile, it's off by default).
     

    #92
  13. janguv Honeycomb Jan 11, 2017

    janguv, Jan 11, 2017 :
    You must be the only person whose OOS 4+ allows them to make DND mode silent. The volume for everyone else is capped at 14% on the middle position.

    Also, even if DND were silent (no buzzes either), it is an incoherent setup to have: silent mode for buzzing, priority mode for silence.
     

    #93
    fraserbarrett likes this.
  14. m1tch3m Honeycomb Jan 11, 2017

    m1tch3m, Jan 11, 2017 :
    No im not. I just have common sense and know what settings to have on my phone...

    And we're in the OP2 section so I'm talking about 3.5.5/3.5.6 NOT 4+... That's the OP3 section...

    Put your DND settings as follows and nothing will ring, notify, alert you etc (unless you set an alarm)...

    [​IMG]

    You're welcome.......
     
    Last edited: Jan 11, 2017

    #94
  15. fraserbarrett Cupcake Jan 11, 2017

    fraserbarrett, Jan 11, 2017 :
    Update to 3.5.6 and you will understand the issue, until you have please stop treating people like idiots, because it just makes you look like one...
     

    #95
  16. m1tch3m Honeycomb Jan 11, 2017

    m1tch3m, Jan 11, 2017 :
    I'm on 3.5.6 as stated in the post you just quoted..........................

    The screenshot is also from 3.5.6 e.g the change of colour of dark theme from dark grey to black.

    I'm not treating people like idiots or being one. I'm trying to help people configure their phones correctly, but I don't think I'm getting through to them...
     

    #96
  17. fraserbarrett Cupcake Jan 11, 2017

    fraserbarrett, Jan 11, 2017 :
    The issue is that the volume in DND will not go below 14%. The settings will not let you change this
     

    #97
  18. m1tch3m Honeycomb Jan 11, 2017

    m1tch3m, Jan 11, 2017 :
    Why do you need to change the volume to zero when in DND mode when no sounds will go off anyway?
     

    #98
  19. janguv Honeycomb Jan 11, 2017

    janguv, Jan 11, 2017 :
    What you're doing is presupposing others have the same use case as you. We don't.

    The layout you suggest means no calls or messages ever come through for DND contacts only. That defeats the point of a priority mode, and indeed messes up the use case of many users.

    "You're welcome".
     

    #99
  20. fraserbarrett Cupcake Jan 11, 2017

    fraserbarrett, Jan 11, 2017 :
    So that when a starred contact messages me or I get a notification from an allowed app I get a vibration alert but no volume.
     

    janguv likes this.