175
OxygenOS 4.1.3 (7.1.1) OTA for OnePlus 3T

  1. juancst6 Eclair Apr 20, 2017

    juancst6, Apr 20, 2017 :
    My phone heated up and it's battery drained fast. Couldn't do calls. Fed up, and reset it from settings (saving the internal storage (pictures, videos, files,...) but not the apps. Works flawlessly now.
     

  2. mortenbr Cupcake Apr 20, 2017

    mortenbr, Apr 20, 2017 :
    This is my battery time. Sorry the text is in Danish, but it's saying 2 days


    1492723681207.jpg
    Iam running the newest version of oxygen OS.
     

  3. mortenbr Cupcake Apr 20, 2017


  4. G_Jani_Pyykönen_assw Cupcake Apr 20, 2017


  5. rangeric94 Eclair Apr 21, 2017

    rangeric94, Apr 21, 2017 :
    update 4.1.3 is really buggy. I understand how doing a reset will solve it. But i upgraded to Open Beta 5 and Voila! Battery drain solved! Charging speed solved! Over heating solved! Screen on time increased!

    1492730163299.jpg

    1492730163400.jpg
     

  6. mercado Cupcake Apr 21, 2017


  7. krazy_kk Cupcake Apr 21, 2017

    krazy_kk, Apr 21, 2017 :
    Never settle
     

    GuruD and Android450 like this.
  8. Android450 KitKat Apr 21, 2017


  9. rangeric94 Eclair Apr 21, 2017


  10. G_Anita_Pradhan_rEnU Eclair Apr 21, 2017


  11. varma246 Ice Cream Sandwich Apr 21, 2017

    varma246, Apr 21, 2017 :
    As others said just give it time to settle.

    Clear the cache in recovery mode again.
    And use u r mobile in safe mode so you can see whether it's system or installed apps are causing the problem.
     

  12. diverjelata Cupcake Apr 21, 2017

    diverjelata, Apr 21, 2017 :
    OTA available for Indonesia

    little bit user experiences from newbie that might useful...or not

    update from 3.5.1 to 4.1.3
    - full charge (100%)
    - find good wifi to download OTA
    - find time that less voice/data traffic so you can upgrade in peace
    - follow the instruction
    - after successful update & login to home screen let the phone to find its bearing (i leave it alone for 5 minutes)
    - after that shutdown & let it OFF for 3 minutes
    - turn ON and update all apps from PLAY
    - leave it alone again for a while and shutdown again
    - turn ON and battery at 96%

    experiences
    - after couples of day of normal use & charging (full to 100%) notice a battery drop
    - normal use is work email (+- 50 emails/day), voice call, WA, medsos, lite browsing & game (Sniper Assassin 3D only)...data from wifi 25% & 3G+ network 75%
    - on 3.5.1, I usually got +- 36 hours from 100% to 15%, in slow day (no mobile phone allow when entering the plan, it sleep in the drawer) it get almost 48 hours...now +- 24 hours from 100% to 15 %
    - graphic in game looks much better but sometimes when during game got notification it will stater for a while
    - MAPS feel better
    - no bubble issue with camera

    follow up
    - still reluctant to clear cache or even factory reset
    - will try this setting "getting superb battery backup.... enable doze mode in battery settings... go to setting home page and disable backup it does consume lot of power" from Mr G_Shreyash_Singh_Upda
    - will give update after a week use

    question
    when I clear cache, what data that I will lost ?
     

  13. camohan KitKat Moderator Apr 21, 2017

    camohan, Apr 21, 2017 :
    Will merge this thread. Pls check out battery saving trick guides thread by using search function.
     

    RohitSole likes this.
  14. camohan KitKat Moderator Apr 21, 2017

    camohan, Apr 21, 2017 :
    Buffalo reporting platform and service centre are 2 separate things. If you have contacted customer service and there doesn't seem to be hardware fault, then it's related to software. This can be discussed in main thread and /or can be reported in bug reporting platform.
     

    RohitSole and gubro like this.
  15. TomerBarak01 Cupcake Apr 21, 2017

    TomerBarak01, Apr 21, 2017 :
    After updating to 4.1.3 the WiFi hotspot started having issues. Tethering is enabled but my car no longer connects over WiFi (it says "poor WiFi connection avoided" even though nothing else has changed and no issues occurred before the update)
    When I disable / enable Hotspot on my phone once or twice it suddenly connects.
    Anyone else experiencing this problem? Any ideas how to fix?

    Thank you!
     

  16. Ajay Fogla Froyo Apr 21, 2017

    Ajay Fogla, Apr 21, 2017 :
    I feel that after 4.1.3 wifi issues have increased significantly.
    Issue 1: After battery goes down to 30% wifi doesnt work nor does mobile data unless u restart the phone.
    Issue 2: Wifi turns on and off automatically. Now there are several threads abt this issue but none have any concrete solution. Scanning is switched off but the issue still persists.
    Any one else facing this issues??
     

  17. G_Prateek_Gupta_voWB Cupcake Apr 21, 2017


  18. BLVCKGXD Cupcake Apr 21, 2017

    BLVCKGXD, Apr 21, 2017 :
    What sense does that make, give an actual answer.
     

  19. BLVCKGXD Cupcake Apr 21, 2017

    BLVCKGXD, Apr 21, 2017 :
    At the time of my comment where within this app was there any information about the date the download would be available?
     

  20. otto2 Jelly Bean Apr 21, 2017

    otto2, Apr 21, 2017 :
    Yes. If you would have read the first page of this thread, you would know...
     

    G_Mike_mYAp and Sun90 like this.