2
OnePlus 5T rebooting/crashing

  1. ghenly Cupcake Dec 1, 2017

    ghenly, Dec 1, 2017 :
    hey,

    just got my OnePlus 5t yesterday and after upgrading it to the latest stock version of Oxygen OS it has crashed consistently since yestersay.

    I first noticed it when I'd pull it out of my pocket and it would have the unlock screen (the one you get after rebooting).

    I then got a reboot in the middle of a WhatsApp video call and also just while randomly changing a ringtone in settings.

    short of sending back for RMA and hard reset, has anyone else had a similar issue with their 5T?

    thsnks
     

    #1
    B1511718916081 and Riz_Khan like this.
  2. ghenly Cupcake Dec 1, 2017

    ghenly, Dec 1, 2017 :
    To add to that, it's running oxygen 4.7.2 and is the 128GB/8GB version of the OnePlus 5t.

    I love the phone, but am worried that I may get burned again like my last nexus 6P.
     

    #2
  3. tictaktoe333 Froyo Dec 2, 2017

    tictaktoe333, Dec 2, 2017 :
    damn that sucks, I just upgraded to the OP5T from my Xperia Z5 because it was rebooting all the time. Typically rebooting means either services crashing (try factory reset and installing minimal apps to assess whether it is a conflicting app). Also it could mean a poor application of thermal paste or some overheating issue (the phone should be warm on reboot). In which case it shouldn't be that hard to justify an RMA.

    Just a few things to try :)
     

    #3
  4. goldenlight Froyo Dec 2, 2017

    goldenlight, Dec 2, 2017 :
    After factory reset. Play a graphic intense game or maybe do some benchmarks ...such as 3d marks.
     

    #4
  5. Riz_Khan Cupcake Dec 2, 2017

    Riz_Khan, Dec 2, 2017 :
    Happening with my device as well. Wiped the cache and it worked fine for few days. Now it has started happening again.
     

    #5
  6. Chaotic_Mind Froyo Dec 2, 2017

    Chaotic_Mind, Dec 2, 2017 :
    Sounds like a case of corrupt ROM. I would say to do a local ROM flash but that is not possible as downloads have not been provided yet.
     

    #6
  7. Schrotty40 Honeycomb Dec 2, 2017


    #7
  8. ubnarayan Donut Dec 2, 2017

    ubnarayan, Dec 2, 2017 :
    H'lo,

    I do have the same issue with my OP5T & had written in the forum. Below is the fix I had received. I'hv given it a try & observing the behaviour. You may give it a shot & let us know your feedback(s).

    Regards,
    Badri
    -------------

    Hi ubnarayan,

    This is from OnePlus Bug Hunters. Thank you for your feedback and we're quite concerned about it. (https://forums.oneplus.net/threads/oneplus-5t-rebooting-on-its-own.698635/) The dev team have made a repair zip to fix certain reboot issues. Please install it and check if it is helpful.

    Download link: https://drive.google.com/file/d/1rVfPecRFPBhzfHOxKQktyrrUAWo7_chX/view?usp=sharing
    The installing process is as follows:
    First, download the repair zip and move it to the phone's internal storage.
    Second, settings-system update-upper right corner-local upgrade-select the zip.
    Third, wait till the phone reboots, and clear cache away in recovery.

    If this issue still occurs, please tell us your living address and phone number.

    Many thanks.

    Best Regards,
    OnePlus Bug Hunters
     

    #8
    B1511718916081 and Riz_Khan like this.
  9. Riz_Khan Cupcake Dec 4, 2017

    Riz_Khan, Dec 4, 2017 :
     

    #9
  10. Riz_Khan Cupcake Dec 4, 2017

    Riz_Khan, Dec 4, 2017 :
    Was your issue resolved post the update? My phone has started having this again after being fine for few days post this installation
     

    #10
  11. ubnarayan Donut Dec 4, 2017

    ubnarayan, Dec 4, 2017 :
    Same issue has cropped up today. It was all fine for past 2-3 days. But sadly it rebooted again this afternoon. Have sent the log file to developers. Hoping to hear from them soon.
     

    #11
  12. Riz_Khan Cupcake Dec 4, 2017


    #12
  13. malidan Lollipop Dec 4, 2017

    malidan, Dec 4, 2017 :
    Did you see the teardown? No copper piping or thermal cooling in the device.
    Once is saw this I was out for sure.
     

    #13
  14. tictaktoe333 Froyo Dec 4, 2017

    tictaktoe333, Dec 4, 2017 :
    That said I have been trying to push my phone to the limit and it hasn't heated up at all... It still seems cold...
     

    #14
  15. malidan Lollipop Dec 4, 2017

    malidan, Dec 4, 2017 :
    Fingers crossed on that one then, heat seems to be a very common topic on OP devices.
    To have these cooling measures missing at the price is poor.
     

    #15
  16. tictaktoe333 Froyo Dec 4, 2017

    tictaktoe333, Dec 4, 2017 :
    Well I reckon that it is could be due to the silicon lottery of the chips and maybe the excess heat in some chips is due to the chip under performing? And I guess if that is the case with the chips then there should have been extra cooling added in as a contingency plan..
     

    #16
  17. ghenly Cupcake Dec 4, 2017

    ghenly, Dec 4, 2017 :
    thanks, I installed that and cleared the cache and it seemed okay for the last day or so, although it rebooted in my pocket once yesterday. The device wasn't hot at all, not even slightly warm. will see how it goes for another day or so and then will contact them if I have any further probs. will keep you guys updated.

    it's a shame as it's a great phone otherwise.
     

    #17
  18. ghenly Cupcake Dec 4, 2017

    ghenly, Dec 4, 2017 :
    yep and better quality control. Not sure what their supports like and what there turn around is on replacements, but it's not great from what I've read.
     

    #18
    tictaktoe333 likes this.
  19. malidan Lollipop Dec 4, 2017

    malidan, Dec 4, 2017 :
    Its present in the leading OEM's device's.
    So it's a cost cutting measure or should i say a profit boosting omission. Just like dropping the zoom lense and leaving out ois.
    OP are very good at balancing the books for every news feature they lose one.;)
     

    #19
  20. thetaguru Eclair Dec 4, 2017

    thetaguru, Dec 4, 2017 :
    It happened twice to me the first couple days, once when booting up a game and the other when using Google Play Music. Knock on wood but haven't had it happen again in the last few days.
     

    #20