0
Notification "N"

Thread Status:
Not open for further replies.
  1. GopalB. Lollipop Nov 9, 2017

    GopalB., Nov 9, 2017 :
    you could have searched on the forum, as atleast 2-3 threads are being created daily for this...
     

    #41
  2. Android450 Lollipop Nov 9, 2017


    #42
    GopalB. likes this.
  3. F1510545844035 Cupcake Nov 13, 2017

    F1510545844035, Nov 13, 2017 :
    dear team,

    there is a icon flashing on top right corner of the phone,I want to know what is it

    it's in shape of alphabet N inside a box
     

    #43
  4. E1508248671610 Eclair Nov 13, 2017

    E1508248671610, Nov 13, 2017 :
    From your description it seems like the NFC logo. Try turning off NFC in settings to see if it goes away.
     

    #44
  5. F1510545844035 Cupcake Nov 13, 2017


    #45
  6. F1510545844035 Cupcake Nov 13, 2017


    #46
  7. Punk_69 KitKat Nov 13, 2017

    Punk_69, Nov 13, 2017 :
    FFS, when you buy a phone, don't you research about it ?
    Or when you get enough money, you buy stuff blindly ?

    The N logo is NFC
    Go to settings>more>NFC

    And yes, post in the correct section, i.e. OnePlus 5

    What in the world are you doing in OnePlus 5t section ?
     

    #47
    rusty264 likes this.
  8. F1510545844035 Cupcake Nov 13, 2017


    #48
  9. G_Ellwin_Roosevelt_TLKL Cupcake Nov 13, 2017

    G_Ellwin_Roosevelt_TLKL, Nov 13, 2017 :
    Hi
    I have one plus 5. There was an update 2days back and now in my screen there is and N type icon that stands all time even after reboot .

    please let me know how to get rid of this
     

    #49
  10. BeingIncog KitKat Nov 13, 2017

    BeingIncog, Nov 13, 2017 :
    wrong section and that's nfc, go to settings and search the same "nfc"!
     

    #50
  11. Lancelot_69 KitKat Nov 13, 2017

    Lancelot_69, Nov 13, 2017 :
    That is nfc turn it off in settings
     

    #51
  12. VeidoH Gingerbread Nov 13, 2017

    VeidoH, Nov 13, 2017 :
    Is it NFC?
    You can turn it off in settings menu. Wireless and networks> more> nfc
     

    #52
  13. G_Ellwin_Roosevelt_TLKL Cupcake Nov 13, 2017


    #53
  14. O1510850081930 Cupcake Nov 17, 2017


    #54
  15. Bartnl Lollipop Nov 17, 2017

    Bartnl, Nov 17, 2017 :
    Turn off NFC and the symbol is gone.
     

    #55
    O1510850081930 and lostLambda like this.
  16. O1510850081930 Cupcake Nov 17, 2017


    #56
  17. B1510948455518 Cupcake Nov 17, 2017


    #57
    O1510850081930 likes this.
  18. O1510850081930 Cupcake Nov 17, 2017


    #58
  19. Android-Andi Ice Cream Sandwich Nov 17, 2017

    Android-Andi, Nov 17, 2017 :
    settings -> ... more -> turn off

    or use the quick settings tile ;)
     

    #59
  20. O1510850081930 Cupcake Nov 17, 2017

    O1510850081930, Nov 17, 2017 :
    I don't want that ... would like be little secure
     

    #60