6
[MEGA Thread] Lag in Video vs. Audio in OP5

  1. pablofg1978 Spanish POC Assistant Head Moderator Oct 6, 2017

    pablofg1978, Oct 6, 2017 :
    Read the first post
     

  2. F_Hashim_Ra_zFsD Cupcake Oct 6, 2017

    F_Hashim_Ra_zFsD, Oct 6, 2017 :
    audio and video plays at different time . for my personal video video stops and audio going on.
    is there any fix for this.it seems to be a bigger problem and loss confidence on 1 plus
     

  3. G_Joe_Smart_Ltmx Honeycomb Oct 6, 2017

    G_Joe_Smart_Ltmx, Oct 6, 2017 :
    Maybe try a different video player and see if you still have the same issue. Also boot into recovery and wipe the system cache.
     

  4. pablofg1978 Spanish POC Assistant Head Moderator Oct 6, 2017

    pablofg1978, Oct 6, 2017 :
    thread merged
     

  5. F_Raghavendra_Nema_PHtv Cupcake Oct 7, 2017

    F_Raghavendra_Nema_PHtv, Oct 7, 2017 :
    same here..when I watch videos on FB & YTB.. Irrespective of whether I use ear phones or not..pls fix the same at the earliest...I had a very gud opinion on 1+ & 1+5 hopefully this issue doesn't change my opinion
     

  6. pablofg1978 Spanish POC Assistant Head Moderator Oct 7, 2017

    pablofg1978, Oct 7, 2017 :
    thread merged
     

  7. root_rhakbari Gingerbread Oct 8, 2017

  8. Tushar1411 Cupcake Oct 10, 2017


  9. robaczek80 Ice Cream Sandwich Oct 10, 2017


    pablofg1978 likes this.
  10. pablofg1978 Spanish POC Assistant Head Moderator Oct 10, 2017

    pablofg1978, Oct 10, 2017 :
    thread merged
     

  11. G_ashraf_khan_YLLb Cupcake Oct 13, 2017

    G_ashraf_khan_YLLb, Oct 13, 2017 :
    whenever I play some video on YouTube or FB or some other app video lags from the audio everytime, what can I do in this case
     

  12. RapchandoseBuoy Honeycomb Oct 13, 2017

  13. DrAakash Jelly Bean Oct 13, 2017


  14. pablofg1978 Spanish POC Assistant Head Moderator Oct 13, 2017

    pablofg1978, Oct 13, 2017 :
    thread merged
     

  15. gurneyben Honeycomb Oct 13, 2017


  16. Matheuscsg Cupcake Oct 14, 2017

    Matheuscsg, Oct 14, 2017 :
    In every video is hapenning this error, audio and video isn't syncing, what I need to do? or it's op5 problem?
     

  17. Shadow0929 Ice Cream Sandwich Oct 14, 2017


  18. jungleboyE Honeycomb Oct 14, 2017

    jungleboyE, Oct 14, 2017 :
    Have you updated your OOS to 4.5.13?

    If not then kindly do so, as per OnePlus it fixes the bug
     

  19. Matheuscsg Cupcake Oct 14, 2017

    Matheuscsg, Oct 14, 2017 :
    1507950321479.jpg
    there's no update for me
     

  20. Matheuscsg Cupcake Oct 14, 2017