3
Google Contact Sync Issue

  1. sourabh.nandi Donut Dec 6, 2017

    sourabh.nandi, Dec 6, 2017 :
    Hi OP 5T Team,

    I am facing Google Contact Sync Issue. 80% contacts are sync but 20% most used contacts are not sync.

    I have done factory reset twice.
    I have cleared the Data & Cache of Contact App many time.
    I have reinstall Google Contact App.
    I have done resetting my Google account.

    None of the above helped me to recover my balance 20% most used contacts.

    I have used another device and haven't found any contact sync issue. ( OP3T & MiA1)

    PLEASE HELP & SUGGEST......
     

    #1
    tonyreilly, chanand and emiranda like this.
  2. emiranda Cupcake Dec 6, 2017

    emiranda, Dec 6, 2017 :
    I'm having this exact same issue. Same app, same steps taken yet only something like 80-90% of my contacts synced. The rest I can see on contacts.google.com but are not appearing on my phone. Most are, but not all.
     

    #2
    chanand likes this.
  3. rakeshalhan Cupcake Dec 6, 2017

    rakeshalhan, Dec 6, 2017 :
    me too facing just the same issue. customer care says to have patience atleast for a day. and it's seriously start working for me, though with slow progress. so I suggest the same to wait for a day atleast.
     

    #3
  4. 18pcs Cupcake Dec 6, 2017


    #4
  5. Spamatsam Cupcake Dec 6, 2017

    Spamatsam, Dec 6, 2017 :
    Same here !
    Relieved to not be the only one. I hope customer care is right and we just need to wait for a day.
     

    #5
  6. vinmenon Cupcake Dec 6, 2017

    vinmenon, Dec 6, 2017 :
    had the same issue. finally had export my contacts and download and import them on my phone after turning off contact syncing. it starts removing contacts as soon as you turn on sync even though the contacts are there in Google contacts
     

    #6
  7. sourabh.nandi Donut Dec 7, 2017

    sourabh.nandi, Dec 7, 2017 :
    Hi All,
    I have waited for one day but nothing happened for me.

    Though I have found out the issue.
    Any contact having a URL link is not syncing with OPT5.

    I have replaced or deleted all the URL links and the contract are updating immediately to the Phone.

    Please try and confirm....this will definitely help new entrants to OPT5.
     

    #7
    rakeshalhan likes this.
  8. tonyreilly Cupcake Dec 7, 2017

    tonyreilly, Dec 7, 2017 :
    Exact same thing happening to me! I'm on the OP5 and did a factory wipe. My most used contacts haven't come down! (also, side issue, contacts linking randomly, creating real problems as I don't know which is the real number and can't disable auto linking)
     

    #8
  9. rakeshalhan Cupcake Dec 7, 2017

    rakeshalhan, Dec 7, 2017 :
    thanks but this would be hectic to remove multiple URLs from 200+ contacts.

    also I think I'd wasted my day to wait for auto sync.
    I'm confused how to proceed now.
     

    #9
  10. F1511539778639 Cupcake Dec 7, 2017

    F1511539778639, Dec 7, 2017 :
    I am having this issue as well. Did anyone get it working? What did you do? (Waiting, is a silly answer)
     

    #10
  11. sourabh.nandi Donut Dec 7, 2017

    sourabh.nandi, Dec 7, 2017 :
    hi, I have deleted the below link from my contacts
    http://www.google.com/profiles/..

    search the above link in your Google contacts. it will shortlist the contacts. then you have to manually delete the links.

    try one to cross-check.
     

    #11
  12. F1511539778639 Cupcake Dec 7, 2017

    F1511539778639, Dec 7, 2017 :
    Hey, yeah i just figured that out as well. Deleting URL in contacts solved 99% av them, but it also seems to break the sync when you have a relation status on the contact.

    Now it works. OP should take care of this issue ASAP.
     

    #12
    sourabh.nandi likes this.
  13. Paresh339 Cupcake Dec 7, 2017


    #13
  14. emiranda Cupcake Dec 7, 2017

    emiranda, Dec 7, 2017 :
    The removal of URL from the contacts profile seemed to have worked for me too. Problem is manually going into each contact to see if they have a URL in their contact profile and remove it. Once removed, they suddenly appear on my phone.
     

    #14
  15. rakeshalhan Cupcake Dec 7, 2017

    rakeshalhan, Dec 7, 2017 :
    [CRACKED] finally I'd cracked the issue. It's issue from Google end, not on mobile end.

    Steps:
    1. Create a new label using web browser.
    2. Assign all contacts to that new label.
    3. Click 'sync now' option in 'account', in mobile.

    Please give it a try and let me know if works for you.
     

    #15
  16. jd513 Gingerbread Dec 7, 2017

    jd513, Dec 7, 2017 :
    Thank you rakeshalhan! This WORKS! I also realized that ANY edit I made on https://contacts.google.com to a missing contact on my 5T caused them to sync with my phone! But your suggestion of bulk changing the label seems to be the easiest. Thanks again. I have been messing with this for 2 days now and wasted a lot of time!! *Shaking my fist at whoever is responsible!*

    Not sure what the issue is exactly.. But I transferred from a 3T to the 5T yesterday and the Google backup of my 3T was not even listed as an option to restore from on my 5T during initial setup. I came to the conclusion that maybe it's because my 3T was running Android 8 Oreo and the 5T is still on Android 7... But I don't have any concrete proof of that conclusion.. I do find it very odd that a roll-out of Android 8 to the 3T occurred before the roll-out to the 5T. Not sure whose grand idea that was..
     

    #16
  17. fallingtitan Eclair Dec 7, 2017

    fallingtitan, Dec 7, 2017 :
    very nice job!
     

    #17
  18. tonyreilly Cupcake Dec 7, 2017


    #18
  19. Spamatsam Cupcake Dec 9, 2017 at 10:42 AM

    Spamatsam, Dec 9, 2017 at 10:42 AM :
    Works for me! THANKS YOU
     

    #19