2
Double press power button locks phone

  1. kev Eclair Mar 19, 2017

    kev, Mar 19, 2017 :
    When I double press power button to activate the camera, even when the phone is unlocked, that will lock the phone then open the camera.

    So if you want to go back you have to unlock again. it didn't do this before. anyone else have this problem?
     

    #1
    DimitrisCSD and featdd like this.
  2. featdd Cupcake Mar 19, 2017


    #2
  3. G_TigerTJJ_AecZ Eclair Mar 19, 2017


    #3
  4. SimonRam KitKat Mar 19, 2017


    #4
  5. kev Eclair Mar 19, 2017

    kev, Mar 19, 2017 :
    no they fixed that last year with nougat dev preview 3
     

    #5
  6. DimitrisCSD Eclair Mar 19, 2017

    DimitrisCSD, Mar 19, 2017 :
    I confirm this problem. I noticed it myself right away and it really wasn't like this in 4.0.3

    not a big deal but it would be nice to see it fixed
     

    #6
  7. leo98918 Gingerbread Mar 20, 2017

    leo98918, Mar 20, 2017 :
    Try making sure the option is enabled. If it is, try disabling it and then re-enabling. If that doesn't work, disable the option, turn phone off and power back on, enable option. That should fix it. If not, go to your local hardware store and open the phone and manually enable it by hitting the inside with a hammer.
     

    #7
    G_gordon_wark_zoCH likes this.
  8. DimitrisCSD Eclair Mar 20, 2017

    DimitrisCSD, Mar 20, 2017 :
    That obviously doesn't fix it.

    Are you saying that you can not reproduce this on your device on 4.1.0?
     

    #8
  9. SirOracle Cupcake Mar 20, 2017


    #9
  10. Saurabh40629 Honeycomb Mar 20, 2017

    Saurabh40629, Mar 20, 2017 :
    Was this a feature of oos? I don't think so. Also I can't see it in gesture, may be that explains it.
     

    Attached Files:


    #10
  11. kev Eclair Mar 20, 2017

    kev, Mar 20, 2017 :
    it's not in gestures it's in buttons
     

    #11
  12. Akhil_Parujan Gingerbread Mar 21, 2017

    Akhil_Parujan, Mar 21, 2017 :
    I just tried to reproduce this and I did have the same result.

    I am not sure if this is a bug or anything. I am on OOS 4.1.0.

    I think you might have a setting that states lock the phone when the screen is off.
    I believe you can set a timer for when the phone locks after the screen is turned off.
     

    #12
  13. G_Mohit_Jain_aVwJ Honeycomb Mar 21, 2017


    #13
  14. salim07862294 Donut Mar 21, 2017


    #14
  15. taherkaka Cupcake Mar 21, 2017


    #15
  16. Robert_Trance_Varga Gingerbread Mar 21, 2017


    #16
  17. elanglois Jelly Bean Mar 21, 2017

    elanglois, Mar 21, 2017 :
    Yup, mine locks first, then you have to unlock to use the camera. Not very short for a shortcut. Did you post it in the bug report section?
     

    #17
  18. elanglois Jelly Bean Mar 21, 2017


    #18