5
BlueBourne

  1. ponder65 Cupcake Sep 12, 2017


    #1
  2. Azelphur Cupcake Sep 12, 2017


    #2
    ponder65 likes this.
  3. johncd3141 Eclair Sep 12, 2017

    johncd3141, Sep 12, 2017 :
    Thanks for starting this thread ponder65. The BlueBorne bluetooth vulnerability is quite worrisome. Security updates need to roll out as soon as possible.
     

    #3
    ponder65 likes this.
  4. Big JT Cupcake Sep 12, 2017

    Big JT, Sep 12, 2017 :
    Hi! Wondering what our status is for BlueBorne (bluetooth vulnerability) with the OnePlus 5. How soon can we expect a patch? Thanks!

    Note by Moderator SoniaB:

     
    Last edited by a moderator: Sep 14, 2017 at 6:03 PM

    #4
    d.zinzius, lukatico, pa5t1s and 8 others like this.
  5. jizang KitKat Sep 12, 2017

    jizang, Sep 12, 2017 :
    contact support or tweet at them...only they know
     

    #5
  6. chikulinu Cupcake Sep 13, 2017

    chikulinu, Sep 13, 2017 :
    There is an application from Armis to check it. And guest the result... My one+5 with last build ONEPLUSA5000_23_170825 is 'Your Device is Vulnerable'.
     

    #6
  7. syvir01 Eclair Sep 13, 2017


    #7
  8. haekuh Eclair Sep 13, 2017


    #8
  9. syvir01 Eclair Sep 13, 2017

    syvir01, Sep 13, 2017 :
    no, I just posted because it was the cool thing to do, to get my post count up instead of a well thought out and researched topic that is important security vulnerability. /sarcasm

    Yes, OP5 is vulnerable.
     

    #9
    Bobbie63, pa5t1s, imkrunal8 and 3 others like this.
  10. SoniaB Nougat Senior Moderator Sep 13, 2017

    SoniaB, Sep 13, 2017 :
    I will pass this on to dev team for a reply

    Edit thread merged with existing
     
    Last edited: Sep 13, 2017

    #10
  11. jizang KitKat Sep 13, 2017

    jizang, Sep 13, 2017 :
    RAFFLES :D
     

    #11
    pa5t1s likes this.
  12. Rox598 Jelly Bean Sep 13, 2017

    Rox598, Sep 13, 2017 :
    oh great another vulnerability that is gonna be brought up here every few seconds until it's fixed even though a very very small number of people will even get attacked
     

    #12
    pa5t1s, macemoneta and nobelium76 like this.
  13. monsterkiller Cupcake Sep 13, 2017

    monsterkiller, Sep 13, 2017 :
    This vulnerability is a worrying one, especially for phones. I really hope OnePlus will be on this and push an update for ALL of their phones, not just their new baby the 5.
     

    #13
  14. G_Josua_Mayer_Dxlu Donut Sep 13, 2017

    G_Josua_Mayer_Dxlu, Sep 13, 2017 :
    The people who will get attacked, will be very happy about it.
     

    #14
  15. G_Thomas_S_PyvV Gingerbread Sep 13, 2017

    G_Thomas_S_PyvV, Sep 13, 2017 :
    XDA posted an article about it, AndroidPolice will probably follow.
    It shows that this vulnerability is very dangerous, especially because there is no way to prevent an attack (but setting the bluetooth off): it requires no action from the user
     

    #15
  16. IAmQuinn Cupcake Sep 13, 2017


    #16
  17. pedronisio Donut Sep 13, 2017


    #17
    macemoneta likes this.
  18. pedronisio Donut Sep 13, 2017


    #18
    Mr_Pv likes this.
  19. pedronisio Donut Sep 13, 2017


    #19
  20. gpolydoros Eclair Sep 13, 2017

    gpolydoros, Sep 13, 2017 :
    Yes, exploitation is possible without pairing and even when the phone is not discoverable.
     

    #20
    pa5t1s and macemoneta like this.