0
Battery sucks!!

  1. G_sagun_rana_cqnM Donut Apr 21, 2017

    G_sagun_rana_cqnM, Apr 21, 2017 :
    I kept the wifi on over night and i lost 30% of battery. Android system is not consuming battery much. Just 3hrs of screen on time. not even on heavy usage. always on wifi and brightness below 50%. Just fedup with the battery backup. Never gonna buy oneplus again. Dash charge is just makeup over poor battery. I'll rather buy device that last long which even don't come with fast charge.
    1492764812948.jpg

    1492764813016.jpg

    1492764813080.jpg

    1492764813147.jpg
     

    #1
  2. G_Sai_Bhaskar_YmCE Honeycomb Apr 21, 2017

    G_Sai_Bhaskar_YmCE, Apr 21, 2017 :
    Android System entry in battery usage is responsible for background sync too. Any rogue app could have been syncing all night long keeping WiFi module and Android usage's battery up. It's really strange to see WiFi entry along with the rest at 5% of power consumed. May be try disabling WiFi scanning in location settings and see if there are any improvements.
     

    #2
    varma246 likes this.
  3. G_Mr_aNfL Ice Cream Sandwich Apr 21, 2017

    G_Mr_aNfL, Apr 21, 2017 :
    That's weird i never turn off my WiFi & it will take up roughly 2% maybe 3% over night, check your always scanning for WiFi & turn it off, also set to never.
    just go through your Bluetooth settings if you haven't already done so.
    Not rooted, stock from purchase.
     

    #3
    varma246 likes this.
  4. G_Alvi_B_Xaxb Eclair Apr 21, 2017

    G_Alvi_B_Xaxb, Apr 21, 2017 :
    default settings out of the box, autosync ON, autobackup enabled, with the latest 4.1.3 gives me around 6:30 hrs of sot with 10% left,,, installed facebook, whatsapp, messenger, skype. Overnight drain for 7hrs sleep with wifi on is 10-13%, ,, with wifi off and mobile data ON 6% overnight drain. Im satisfied though it isnt the best battery stats.
     

    #4
    G_sagun_rana_cqnM and varma246 like this.
  5. G_Mr_aNfL Ice Cream Sandwich Apr 21, 2017

  6. dominos50 Eclair Apr 21, 2017

    dominos50, Apr 21, 2017 :
    Just don't keep WiFi on all the time specially when u don't use the phone jezzz... People blaming the company for their poor software management
     

    #6
    G_Mr_aNfL likes this.
  7. Didgeridoohan Donut Apr 21, 2017

    Didgeridoohan, Apr 21, 2017 :
    As already stated, you've got some process/app keeping the device awake. It's just a matter of figuring out what.

    The battery is great on this device. Depending on my use I regularly get between 7-9 hours of screen on time on a charge and can easily keep the phone of the charger for two days if needed.

    Edit: OxygenOS 4.1.3 with Franco Kernel r20.
     

    #7
    G_Mr_aNfL likes this.
  8. G_Kalpesh_sisodiya_YkRE Froyo Apr 21, 2017


    #8
  9. G_Mr_aNfL Ice Cream Sandwich Apr 21, 2017

    G_Mr_aNfL, Apr 21, 2017 :
    Turn off WiFi scanning, go intoWiFi settings
     

    Attached Files:


    #9
  10. G_Kalpesh_sisodiya_YkRE Froyo Apr 21, 2017


    #10
  11. G_Mr_aNfL Ice Cream Sandwich Apr 21, 2017


    #11
  12. G_Kalpesh_sisodiya_YkRE Froyo Apr 21, 2017


    #12
  13. G_Mr_aNfL Ice Cream Sandwich Apr 21, 2017


    #13
  14. icewolftetsagia Cupcake Apr 21, 2017

  15. Yash Bhardwaj Ice Cream Sandwich Apr 21, 2017