0
11 P.M. time to dim the screen

  1. javitxon Cupcake Jul 17, 2017

    javitxon, Jul 17, 2017 :
    Why every day at 11 the brightness drops to the minimum?
    It should be adjusted to the ambient light condition, independent of the hour…
     

    #1
  2. Sven Erik Rebane Gingerbread Jul 17, 2017

    Sven Erik Rebane, Jul 17, 2017 :
    So I take it that you're using auto lighting mode in which case maybe you covered the sensor with your hand. Sensor is on the top of the phone somewhere near the camera and speaker.
     

    #2
  3. gnu101 Ice Cream Sandwich Jul 18, 2017

    gnu101, Jul 18, 2017 :
    at 11pm I would expect not minimum brightness but a switch to night mode... but sinse you don't get what you want... your option would be turn off time based brightness.
     

    #3
  4. sunit123 Cupcake Jul 18, 2017


    #4
  5. jack_frost Honeycomb Jul 18, 2017

    jack_frost, Jul 18, 2017 :
    Are you sure its the brightness that is reduced? There is no way to configure brightness based on the hour of the day to my knowledge, only the Adaptive Brightness setting controls that and it is based on the kind of ambient light the phone is in.

    However there is an hour based setting available for night mode that can sync with a predetermined time slot you decide or automatically with sunset and sunrise.

    Find it under settings > display > night mode


    1500343201632.jpg
     

    #5
  6. G_Rakesh_Kumar_Ravindran Donut Jul 18, 2017

    G_Rakesh_Kumar_Ravindran, Jul 18, 2017 :
    Am using OP5 for 2 days and on the first day got OS 4.5.5 update and I updated. Have 2 issues so far..

    1. Battery is draining fast. I turned off my data,wifi and kept my mobile aside with 62 percent and I slept. I didn't received any msgs, calls in between. when I woke up my battery is 40 percent. Really disappointed with battery.

    2. During charging my phone is becoming heat.

    Guys can someone help me out.
     

    #6
  7. G_Alvaro_Gutierrez_Lokw Cupcake Jul 18, 2017


    #7
  8. sammokdad Cupcake Jul 18, 2017


    #8
  9. dthx Eclair Jul 19, 2017

    dthx, Jul 19, 2017 :
    correct observation, same phenomenon for me at 23:00 and it's not the night mode. Right at 23:00 I need to switch to manual mode or my display is way too dark. it's a stupid feature with no place turn it off !
     

    #9